What’s Vulnerable › Vulnerabilities
CVE-2026-104068: JetBackup WordPress Plugin < 3.1.24.10 Symlink Arbitrary File Write via Backup Restore
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-22 · updated 2026-10-27
- Weakness: CWE-59
Description
JetBackup plugin for WordPress before 3.1.24.10 contains a symlink-based arbitrary file write vulnerability that allows an authenticated WordPress administrator to write attacker-controlled file contents outside the intended restore destination during backup import and restore. Attackers can craft a backup archive containing a symbolic link that archive extraction follows without validating targets or enforcing destination containment, potentially leading to server-side code execution depending on the writable destination and server configuration.
Affected products
- JetBackup: before 3.1.24.10 — fixed in 3.1.24.10
How to fix
Upgrade to a fixed version: JetBackup 3.1.24.10. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/backup/#developers
- https://www.vulncheck.com/advisories/jetbackup-wordpress-plugin-symlink-arbitrary-file-write-via-backup-restore
Get alerted when CVE-2026-104068 or the next vulnerability affects your stack