What’s Vulnerable › Vulnerabilities
CVE-2026-104119: Simple Shopping Cart < 5.2.6 - Admin+ Stored XSS via PayPal API Credentials
- Severity: low (CVSS 3.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-04 · updated 2026-10-06
- Weakness: CWE-79
Description
The Simple Shopping Cart WordPress plugin before 5.2.6 does not escape some of its settings field values before outputting them on an admin settings page, allowing high-privilege users such as administrators to perform Stored Cross-Site Scripting attacks, which is notably impactful on multisite installations where administrators do not have the unfiltered_html capability.
Affected products
- Simple Shopping Cart: before 5.2.6 — fixed in 5.2.6
How to fix
Upgrade to a fixed version: Simple Shopping Cart 5.2.6. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-104119 or the next vulnerability affects your stack