What’s Vulnerable › Vulnerabilities
CVE-2026-104418: Ghost from 6.10.3 before 6.64.0 RCE via Theme Translation Files
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-02 · updated 2026-10-02
- Weakness: CWE-22
Description
Ghost from 6.10.3 before 6.64.0 contains a remote code execution vulnerability that allows authenticated administrators to run code by abusing theme translation file loading. Attackers with administrator access can upload a crafted theme containing malicious translation files to execute arbitrary code on the Ghost server.
Affected products
- TryGhost Ghost: from 6.10.3 before 6.64.0 — fixed in 6.64.0
How to fix
Upgrade to a fixed version: TryGhost Ghost 6.64.0. Check the vendor advisory for mitigations.
References
- https://github.com/TryGhost/Ghost/security/advisories/GHSA-jj74-hc2q-xrvm
- https://www.vulncheck.com/advisories/ghost-from-6.10.3-before-6.64.0-rce-via-theme-translation-files
Get alerted when CVE-2026-104418 or the next vulnerability affects your stack