What’s Vulnerable › Vulnerabilities
CVE-2026-104439: YesWiki before 4.6.7 User Enumeration via Lost-Password Flow
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-02 · updated 2026-10-02
- Weakness: CWE-204
Description
YesWiki before 4.6.7 contains a user enumeration vulnerability in LostPasswordAction.php that allows unauthenticated attackers to confirm registered email addresses through differing responses. Attackers can submit emails to the MotDePassePerdu recovery page without rate limiting to identify valid accounts for targeted phishing or password-spraying.
Affected products
- yeswiki: before 4.6.7 — fixed in 4.6.7
How to fix
Upgrade to a fixed version: yeswiki 4.6.7. Check the vendor advisory for mitigations.
References
- https://github.com/YesWiki/yeswiki/security/advisories/GHSA-892r-45m6-45xc
- https://www.vulncheck.com/advisories/yeswiki-before-4.6.7-user-enumeration-via-lost-password-flow
- https://github.com/YesWiki/yeswiki/security/advisories/GHSA-892r-45m6-45xc
Get alerted when CVE-2026-104439 or the next vulnerability affects your stack