What’s Vulnerable › Vulnerabilities
CVE-2026-104443: YesWiki before 4.6.7 Scope Bypass via Triples Delete API
- Severity: high (CVSS 8.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-02 · updated 2026-10-02
- Weakness: CWE-863
Description
YesWiki before 4.6.7 contains an empty-filter scope bypass in the triples delete API that allows any authenticated user to delete or forge arbitrary semantic triples regardless of ownership. Attackers can send an empty filter to the triples delete endpoint to remove the admins-group membership triple, emptying the admin group and causing a site-wide authorization lockout.
Affected products
- yeswiki: before 4.6.7 — fixed in 4.6.7
How to fix
Upgrade to a fixed version: yeswiki 4.6.7. Check the vendor advisory for mitigations.
References
- https://github.com/YesWiki/yeswiki/security/advisories/GHSA-9j7h-ccj2-jxv6
- https://www.vulncheck.com/advisories/yeswiki-before-4.6.7-scope-bypass-via-triples-delete-api
- https://github.com/YesWiki/yeswiki/security/advisories/GHSA-9j7h-ccj2-jxv6
Get alerted when CVE-2026-104443 or the next vulnerability affects your stack