What’s Vulnerable › Vulnerabilities
CVE-2026-104464: YesWiki before 4.6.7 SSRF via Bazar abonnements sync actor parameter
- Severity: high (CVSS 8.6 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-02 · updated 2026-10-02
- Weakness: CWE-918
Description
YesWiki before 4.6.7 contains a server-side request forgery vulnerability that allows unauthenticated attackers to make server-side GET requests by supplying an unvalidated actor URL to the Bazar abonnements sync action. Attackers can target internal hosts or cloud metadata endpoints and chain attacker-controlled outbox first/next links, with fetched responses stored as readable Bazar entries.
Affected products
- yeswiki: before 4.6.7 — fixed in 4.6.7
How to fix
Upgrade to a fixed version: yeswiki 4.6.7. Check the vendor advisory for mitigations.
References
- https://github.com/YesWiki/yeswiki/security/advisories/GHSA-wcjp-v62j-p5xm
- https://www.vulncheck.com/advisories/yeswiki-before-4.6.7-ssrf-via-bazar-abonnements-sync-actor-parameter
- https://github.com/YesWiki/yeswiki/security/advisories/GHSA-wcjp-v62j-p5xm
Get alerted when CVE-2026-104464 or the next vulnerability affects your stack