What’s Vulnerable › Vulnerabilities
CVE-2026-104465: YesWiki before 4.6.7 Reflected XSS via field Parameter in mail Handler
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-02 · updated 2026-10-06
- Weakness: CWE-79
Description
YesWiki before 4.6.7 contains a reflected cross-site scripting vulnerability that allows unauthenticated attackers to inject scripts via the field parameter of the mail handler. Attackers can craft links whose field value breaks out of the ajax-mail-form action attribute to execute JavaScript in victims' browsers.
Affected products
- yeswiki: before 4.6.7 — fixed in 4.6.7
How to fix
Upgrade to a fixed version: yeswiki 4.6.7. Check the vendor advisory for mitigations.
References
- https://github.com/YesWiki/yeswiki/security/advisories/GHSA-2fc6-rvp3-fgfj
- https://www.vulncheck.com/advisories/yeswiki-before-4.6.7-reflected-xss-via-field-parameter-in-mail-handler
- https://github.com/YesWiki/yeswiki/security/advisories/GHSA-2fc6-rvp3-fgfj
Get alerted when CVE-2026-104465 or the next vulnerability affects your stack