What’s Vulnerable › Vulnerabilities
CVE-2026-104469: YesWiki before 4.6.7 Session Fixation via Login in AuthController.php
- Severity: medium (CVSS 6.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-02 · updated 2026-10-06
- Weakness: CWE-384
Description
YesWiki before 4.6.7 contains a session fixation vulnerability that allows attackers to hijack authenticated sessions because login does not regenerate the PHP session ID. Attackers who set or learn a victim's pre-authentication YesWiki-* session cookie can reuse it after login to access private content and perform actions with the victim's privileges.
Affected products
- yeswiki: before 4.6.7 — fixed in 4.6.7
How to fix
Upgrade to a fixed version: yeswiki 4.6.7. Check the vendor advisory for mitigations.
References
- https://github.com/YesWiki/yeswiki/security/advisories/GHSA-7fvc-v2hp-5pwh
- https://www.vulncheck.com/advisories/yeswiki-before-4.6.7-session-fixation-via-login-in-authcontroller-php
- https://github.com/YesWiki/yeswiki/security/advisories/GHSA-7fvc-v2hp-5pwh
Get alerted when CVE-2026-104469 or the next vulnerability affects your stack