What’s Vulnerable › Vulnerabilities
CVE-2026-104473: YesWiki before 4.5.3 Multiple Reflected XSS via BazaR and listpages
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-02 · updated 2026-10-08
- Weakness: CWE-79
Description
YesWiki before 4.5.3 contains multiple reflected cross-site scripting vulnerabilities that allow remote attackers to inject JavaScript through unsanitized parameters such as incomingurl, id, file, tags, and template. Attackers can lure authenticated or unauthenticated users into opening crafted links to hijack sessions and trigger authenticated requests against backend functionality.
Affected products
- yeswiki: before 4.5.3 — fixed in 4.5.3
How to fix
Upgrade to a fixed version: yeswiki 4.5.3. Check the vendor advisory for mitigations.
References
- https://github.com/YesWiki/yeswiki/security/advisories/GHSA-5724-x3rh-5qqq
- https://www.vulncheck.com/advisories/yeswiki-before-4.5.3-multiple-reflected-xss-via-bazar-and-listpages
- https://github.com/YesWiki/yeswiki/security/advisories/GHSA-5724-x3rh-5qqq
Get alerted when CVE-2026-104473 or the next vulnerability affects your stack