What’s Vulnerable › Vulnerabilities
CVE-2026-104642: Simple Shopping Cart 5.1.3 - 5.3.2 - Contributor+ Price Manipulation via Price Verification Bypass
- Severity: low (CVSS 2.7 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-21 · updated 2026-10-21
- Weakness: CWE-345
Description
The Simple Shopping Cart WordPress plugin before 5.3.3 does not verify submitted product prices against a value only the site owner can set, allowing users with the Contributor role and above to register attacker-chosen prices for existing products, which any visitor can then use to add those products to the cart at that price.
Affected products
- Simple Shopping Cart: from 5.1.3 before 5.3.3 — fixed in 5.3.3
How to fix
Upgrade to a fixed version: Simple Shopping Cart 5.3.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-104642 or the next vulnerability affects your stack