What’s Vulnerable › Vulnerabilities
CVE-2026-104678: CP Media Player < 1.3.4 - Contributor+ Media Player Settings Update
- Severity: low (CVSS 2.7 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-07 · updated 2026-10-07
- Weakness: CWE-284
Description
The CP Media Player WordPress plugin before 1.3.4 does not perform a capability check on its settings-page handler, allowing users with only Contributor-level access to create, modify, duplicate and delete the site-wide media player configurations and change a CP Media Player WordPress plugin before 1.3.4 option that should require administrator access.
Affected products
- CP Media Player: before 1.3.4 — fixed in 1.3.4
How to fix
Upgrade to a fixed version: CP Media Player 1.3.4. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-104678 or the next vulnerability affects your stack