What’s Vulnerable › Vulnerabilities
CVE-2026-104684: Envira Gallery < 1.16.2 - Author+ IDOR via Shortcode
- Severity: low (CVSS 2.7 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-11 · updated 2026-10-13
- Weakness: CWE-639
Description
The Envira Gallery WordPress plugin before 1.16.2 does not verify that a user is authorized to read a gallery before rendering it, allowing authors to embed and expose other users' non-public gallery metadata to unauthenticated visitors.
Affected products
- Envira Gallery: before 1.16.2 — fixed in 1.16.2
How to fix
Upgrade to a fixed version: Envira Gallery 1.16.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-104684 or the next vulnerability affects your stack