What’s Vulnerable › Vulnerabilities
CVE-2026-104953: MPG < 4.2.3 - Editor+ SQLi via Project Import
- Severity: medium (CVSS 6.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-07 · updated 2026-10-07
- Weakness: CWE-89
Description
The MPG WordPress plugin before 4.2.3 does not properly validate the structure of imported project data before using it in a database query, allowing users with the Editor role or higher to perform SQL injection attacks and read sensitive data such as password hashes.
Affected products
- MPG: before 4.2.3 — fixed in 4.2.3
How to fix
Upgrade to a fixed version: MPG 4.2.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-104953 or the next vulnerability affects your stack