What’s Vulnerable › Vulnerabilities
CVE-2026-105050
- Severity: high (CVSS 7.1 v4.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-02 · updated 2026-10-06
- Weakness: CWE-180
Description
PeaZip before 11.3.0, in a non-default configuration, is vulnerable to OS command injection via a filename in an archive because "quotation character already used in the string" is mishandled.
Affected products
- PeaZip: before 11.3.0 — fixed in 11.3.0
How to fix
Upgrade to a fixed version: PeaZip 11.3.0. Check the vendor advisory for mitigations.
References
- https://app.secur0.com/certificate/ys3yqg-avrwaq-5ybnwl
- https://github.com/peazip/PeaZip/commit/009fc35530e26729863969eddf4c18f1b48331cf
- https://github.com/peazip/PeaZip/releases/tag/11.3.0
- https://github.com/peazip/PeaZip/tree/sources/peazip-sources
Get alerted when CVE-2026-105050 or the next vulnerability affects your stack