What’s Vulnerable › Vulnerabilities
CVE-2026-105065: WordPress XStore theme < 9.7.9 - Cross Site Scripting (XSS) vulnerability
- Severity: high (CVSS 7.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-15 · updated 2026-10-16
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in 8theme.com XStore xstore allows Reflected XSS.This issue affects XStore: from n/a before 9.7.9.
Affected products
- 8theme.com XStore: before 9.7.9 — fixed in 9.7.9
How to fix
Upgrade to a fixed version: 8theme.com XStore 9.7.9. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-105065 or the next vulnerability affects your stack