What’s Vulnerable › Vulnerabilities
CVE-2026-105067: WordPress Modern Events Calendar Lite plugin < 7.37.0 - SQL Injection vulnerability
- Severity: high (CVSS 8.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-14 · updated 2026-10-15
- Weakness: CWE-89
Description
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in Webnus Modern Events Calendar Lite modern-events-calendar-lite allows Blind SQL Injection.This issue affects Modern Events Calendar Lite: from n/a before 7.37.0.
Affected products
- Modern Events Calendar Lite: before 7.37.0 — fixed in 7.37.0
How to fix
Upgrade to a fixed version: Modern Events Calendar Lite 7.37.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-105067 or the next vulnerability affects your stack