What’s Vulnerable › Vulnerabilities
CVE-2026-105072: WordPress FluentBooking Pro plugin < 2.5.0 - Broken Access Control vulnerability
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-06 · updated 2026-10-06
- Weakness: CWE-862
Description
Unauthenticated Broken Access Control in FluentBooking Pro < 2.5.0 versions.
Affected products
- WP Manage Ninja FluentBooking Pro: before 2.5.0 — fixed in 2.5.0
How to fix
Upgrade to a fixed version: WP Manage Ninja FluentBooking Pro 2.5.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-105072 or the next vulnerability affects your stack