What’s Vulnerable › Vulnerabilities
CVE-2026-105077: WordPress Ad Inserter plugin <= 2.8.19 - Cross Site Scripting (XSS) vulnerability
- Severity: high (CVSS 7.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-30 · updated 2026-10-30
- Weakness: CWE-79
Description
Unauthenticated Cross Site Scripting (XSS) in Ad Inserter <= 2.8.19 versions.
Affected products
- Spacetime Ad Inserter: through 2.8.19 — fixed in 2.8.20
How to fix
Upgrade to a fixed version: Spacetime Ad Inserter 2.8.20. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-105077 or the next vulnerability affects your stack