What’s Vulnerable › Vulnerabilities
CVE-2026-105117: OpenAM before 16.1.3 Email Content Injection via Users REST Self-Service Actions
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-03 · updated 2026-10-06
- Weakness: CWE-20
Description
OpenAM before 16.1.3 contains an email content injection vulnerability that allows unauthenticated attackers to control notification email wording via the forgotPassword and register actions on /json/{realm}/users. Attackers can supply subject and message fields to send phishing mail from the organisation's configured From address, or abuse register as a relay to arbitrary recipients.
Affected products
- OpenIdentityPlatform OpenAM: before 16.1.3 — fixed in 16.1.3
How to fix
Upgrade to a fixed version: OpenIdentityPlatform OpenAM 16.1.3. Check the vendor advisory for mitigations.
References
- https://github.com/OpenIdentityPlatform/OpenAM/security/advisories/GHSA-mw38-8gr7-c4x2
- https://www.vulncheck.com/advisories/openam-before-16.1.3-email-content-injection-via-users-rest-self-service-actions
Get alerted when CVE-2026-105117 or the next vulnerability affects your stack