What’s Vulnerable › Vulnerabilities
CVE-2026-105196: LatePoint < 5.6.9 - Agent+ Cross-Agent Data Disclosure and Modification via Abilities API
- Severity: low (CVSS 3.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-08 · updated 2026-10-08
- Weakness: CWE-639
Description
The Appointment Booking Plugin WordPress plugin before 5.6.9 does not enforce per-record authorization on several of its AI Abilities API actions, allowing an authenticated user holding the LatePoint Agent role, normally restricted to their own records, to read and modify other agents' profile data and read other agents' bookings and associated customer details when the Abilities API feature is enabled.
Affected products
- Appointment Booking Plugin: before 5.6.9 — fixed in 5.6.9
How to fix
Upgrade to a fixed version: Appointment Booking Plugin 5.6.9. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-105196 or the next vulnerability affects your stack