What’s Vulnerable › Vulnerabilities
CVE-2026-105197: LatePoint < 5.6.5 - Agent+ Arbitrary Order, Customer and Transaction Deletion via IDOR
- Severity: low (CVSS 2.7 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-08 · updated 2026-10-08
- Weakness: CWE-639
Description
The Appointment Booking Plugin WordPress plugin before 5.6.5 does not verify that a backend staff user is authorized to act on the specific record targeted for deletion, allowing an authenticated user with a record-scoped staff role to irreversibly delete any order, customer, or transaction on the site, including records belonging to other staff and outside their assigned scope.
Affected products
- Appointment Booking Plugin: before 5.6.5 — fixed in 5.6.5
How to fix
Upgrade to a fixed version: Appointment Booking Plugin 5.6.5. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-105197 or the next vulnerability affects your stack