What’s Vulnerable › Vulnerabilities
CVE-2026-105224: YesWiki before 4.6.7 Stored XSS via Bazar valeur Action
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-04 · updated 2026-10-05
- Weakness: CWE-79
Description
YesWiki before 4.6.7 contains a cross-site scripting vulnerability in the Bazar valeur action that allows page editors to inject script by rendering unescaped HTML fetched from a remote URL. Attackers can point tools/bazar/actions/valeur.php at a controlled server returning BAZ_fiche_titre markup with an img onerror handler, executing script in every viewer's browser.
Affected products
- yeswiki: before 4.6.7 — fixed in 4.6.7
How to fix
Upgrade to a fixed version: yeswiki 4.6.7. Check the vendor advisory for mitigations.
References
- https://github.com/YesWiki/yeswiki/commit/22a5260b0381824e01d340ce9457c4adb9e18b23
- https://github.com/YesWiki/yeswiki/security/advisories/GHSA-6rvf-7pwm-6j44
- https://www.vulncheck.com/advisories/yeswiki-before-4.6.7-stored-xss-via-bazar-valeur-action
- https://github.com/YesWiki/yeswiki/security/advisories/GHSA-6rvf-7pwm-6j44
Get alerted when CVE-2026-105224 or the next vulnerability affects your stack