What’s Vulnerable › Vulnerabilities
CVE-2026-105256: LatePoint < 5.7.5 - Unauthenticated Payment Bypass via 'payment_portion' Parameter
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-21 · updated 2026-10-21
- Weakness: CWE-345
Description
The LatePoint WordPress plugin before 5.7.5 does not validate the client-supplied value that determines how much is charged for a booking against the amounts the service and site actually allow, allowing an unauthenticated visitor to make the amount due resolve to zero and obtain a confirmed appointment and a recorded order without completing any payment.
Affected products
- LatePoint: before 5.7.5 — fixed in 5.7.5
How to fix
Upgrade to a fixed version: LatePoint 5.7.5. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-105256 or the next vulnerability affects your stack