What’s Vulnerable › Vulnerabilities
CVE-2026-105257: LatePoint < 5.7.5 - Agent+ Customer PII Disclosure via IDOR
- Severity: low (CVSS 2.7 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-21 · updated 2026-10-21
- Weakness: CWE-639
Description
The Appointment Booking Plugin WordPress plugin before 5.7.5 does not verify that an authenticated agent-level user is assigned to a customer before returning or searching that customer's record, allowing any agent to read and enumerate the personal information of every customer on the site, including those managed by other agents.
Affected products
- Appointment Booking Plugin: before 5.7.5 — fixed in 5.7.5
How to fix
Upgrade to a fixed version: Appointment Booking Plugin 5.7.5. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-105257 or the next vulnerability affects your stack