What’s Vulnerable › Vulnerabilities
CVE-2026-105262: Falang multilanguage for WordPress < 1.4.6 - Subscriber+ Stored XSS via Term Translation
- Severity: high (CVSS 8.0 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-21 · updated 2026-10-21
- Weakness: CWE-79
Description
The Falang multilanguage for WordPress plugin before 1.4.6 does not perform a capability check when saving term translations, and exposes a valid nonce to any logged-in user through an unprotected handler, allowing users with Subscriber-level access and above to store content that is later output without proper escaping, leading to Stored Cross-Site Scripting that executes in the context of higher-privileged users such as administrators.
Affected products
- Falang multilanguage for WordPress: before 1.4.6 — fixed in 1.4.6
How to fix
Upgrade to a fixed version: Falang multilanguage for WordPress 1.4.6. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-105262 or the next vulnerability affects your stack