What’s Vulnerable › Vulnerabilities
CVE-2026-10571: IBM WebSphere Application Server Liberty is affected by a denial of service
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-13 · updated 2026-08-17
- Weakness: CWE-502
Description
IBM WebSphere Application Server - Liberty 17.0.0.3 through 26.0.0.8 is affected by a denial of service caused by insecure deserialization. A low-privileged, administrative user could exploit this vulnerability to consume system resources when the restConnector-2.0 feature is enabled.
Affected products
- IBM WebSphere Application Server: from 17.0.0.3 before 26.0.0.9 — fixed in 26.0.0.9
How to fix
Upgrade to a fixed version: IBM WebSphere Application Server 26.0.0.9. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-10571 or the next vulnerability affects your stack