What’s Vulnerable › Vulnerabilities
CVE-2026-105773: Canimaan Software ClamXAV local privilege escalation
- Severity: high (CVSS 7.0 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-05 · updated 2026-10-26
- Weakness: CWE-362
Description
Canimaan Software ClamXAV versions 3.3 - 3.11 contains a local privilege escalation vulnerability in the Privileged Helper Tool caused by a race condition and insufficient file validation, allowing a local attacker to execute arbitrary code with system privileges. Fixed in 3.11.1.
Affected products
- Canimaan Software ClamXAV: from 3.3 before 3.11.1 — fixed in 3.11.1
How to fix
Upgrade to a fixed version: Canimaan Software ClamXAV 3.11.1. Check the vendor advisory for mitigations.
References
- https://clamxav.com/version-history
- https://raw.githubusercontent.com/cisagov/CSAF/develop/csaf_files/IT/white/2026/va-26-278-01.json
- https://www.cve.org/CVERecord?id=CVE-2026-105773
Get alerted when CVE-2026-105773 or the next vulnerability affects your stack