What’s Vulnerable › Vulnerabilities
CVE-2026-105995: Booking Package < 1.7.30 - Unauthenticated Booking Customer PII Disclosure
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-10 · updated 2026-10-13
- Weakness: CWE-200
Description
The Booking Package WordPress plugin before 1.7.30 does not perform authorization checks before returning stored reservation data, allowing unauthenticated users to disclose other customers' personal information and booking cancellation tokens.
Affected products
- Booking Package: before 1.7.30 — fixed in 1.7.30
How to fix
Upgrade to a fixed version: Booking Package 1.7.30. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-105995 or the next vulnerability affects your stack