What’s Vulnerable › Vulnerabilities
CVE-2026-105998: Booking Package < 1.7.31 - Unauthenticated Subscription Deactivation via Missing Authorization
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-21 · updated 2026-10-21
- Weakness: CWE-862
Description
The Booking Package WordPress plugin before 1.7.31 does not perform any authorization or validity check before resetting its premium subscription state, allowing unauthenticated attackers to disable the Booking Package WordPress plugin before 1.7.31's paid features.
Affected products
- Booking Package: before 1.7.31 — fixed in 1.7.31
How to fix
Upgrade to a fixed version: Booking Package 1.7.31. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-105998 or the next vulnerability affects your stack