What’s Vulnerable › Vulnerabilities
CVE-2026-105999: Booking Package < 1.7.31 - Unauthenticated Calendar Account Information Disclosure
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-21 · updated 2026-10-21
- Weakness: CWE-200
Description
The Booking Package WordPress plugin before 1.7.31 does not perform authorization checks before returning calendar-account configuration in a response, allowing unauthenticated users to disclose sensitive settings including the administrator's notification email addresses.
Affected products
- Booking Package: before 1.7.31 — fixed in 1.7.31
How to fix
Upgrade to a fixed version: Booking Package 1.7.31. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-105999 or the next vulnerability affects your stack