What’s Vulnerable › Vulnerabilities
CVE-2026-106098: WP Data Access < 5.5.77 - Unauthenticated Incorrect Authorization via Inline App Update
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-14 · updated 2026-10-14
- Weakness: CWE-863
Description
The WP Data Access WordPress plugin before 5.5.77 does not correctly check authorization on one of its application REST endpoints, verifying only read permission before performing a write, which allows unauthenticated attackers to modify data in an application exposed for anonymous read access even when update actions have been disabled by the administrator.
Affected products
- peterschulznl WP Data Access – App Builder for Tables, Forms, Charts, Maps & Dashboards: before 5.5.77 — fixed in 5.5.77
How to fix
Upgrade to a fixed version: peterschulznl WP Data Access – App Builder for Tables, Forms, Charts, Maps & Dashboards 5.5.77. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-106098 or the next vulnerability affects your stack