What’s Vulnerable › Vulnerabilities
CVE-2026-106126: Command Injection
- Severity: critical (CVSS 9.9 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-08 · updated 2026-10-08
- Weakness: CWE-78
Description
A command injection vulnerability in the Active Directory Events Listener of Tenable Identity Exposure (SaaS) allows an authenticated, low-privileged attacker to execute arbitrary commands as SYSTEM on the PDCe.
Affected products
- Tenable, Inc. Tenable Identity Exposure (SaaS): before 3.126.0 — fixed in 3.126.0
How to fix
Upgrade to a fixed version: Tenable, Inc. Tenable Identity Exposure (SaaS) 3.126.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-106126 or the next vulnerability affects your stack