What’s Vulnerable › Vulnerabilities
CVE-2026-106166: NEX-Forms 9.2.1 - 9.2.5 - Unauthenticated Arbitrary Form Entry Modification via 'nf_set_entry_update_id' Parameter
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-14 · updated 2026-10-14
- Weakness: CWE-639
Description
The NEX-Forms WordPress plugin before 9.3.1 does not perform any authorization, ownership or request-validation checks before updating stored form entries, allowing unauthenticated attackers to overwrite, permanently erase, reassign or append to any previously submitted form entry by referencing its sequential identifier.
Affected products
- webaways NEX-Forms – Ultimate Forms Plugin for WordPress: from 9.2.1 before 9.3.1 — fixed in 9.3.1
How to fix
Upgrade to a fixed version: webaways NEX-Forms – Ultimate Forms Plugin for WordPress 9.3.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-106166 or the next vulnerability affects your stack