What’s Vulnerable › Vulnerabilities
CVE-2026-106470: WP Data Access < 5.5.88 - Subscriber+ SSRF
- Severity: medium (CVSS 5.0 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-17 · updated 2026-10-19
- Weakness: CWE-918
Description
The WP Data Access WordPress plugin before 5.5.88 does not have authorisation and CSRF checks in one of its actions, allowing any authenticated user, such as a subscriber, to make the server open connections to arbitrary hosts and ports, including internal ones, and read back the outcome.
Affected products
- peterschulznl WP Data Access – App Builder for Tables, Forms, Charts, Maps & Dashboards: before 5.5.88 — fixed in 5.5.88
How to fix
Upgrade to a fixed version: peterschulznl WP Data Access – App Builder for Tables, Forms, Charts, Maps & Dashboards 5.5.88. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-106470 or the next vulnerability affects your stack