What’s Vulnerable › Vulnerabilities
CVE-2026-106484
- Severity: medium (CVSS 4.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-28 · updated 2026-10-29
- Weakness: CWE-284
Description
Insufficient policy enforcement in chrome-devtools-mcp in Google Chrome on Linux prior to 1.5.0 allowed a local attacker to perform arbitrary read/write via a malicious file. (Chromium security severity: Medium)
Affected products
- ChromeDevTools chrome-devtools-mcp: from 1.1.0 before 1.5.0 — fixed in 1.5.0
How to fix
Upgrade to a fixed version: ChromeDevTools chrome-devtools-mcp 1.5.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-106484 or the next vulnerability affects your stack