What’s Vulnerable › Vulnerabilities
CVE-2026-106553
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-06 · updated 2026-10-13
- Weakness: CWE-669
Description
In sshd in OpenSSH before 10.6, credentials can incorrectly persist after failure of a GSSAPIAuthentication authentication attempt.
Affected products
- OpenSSH: before 10.6 — fixed in 10.6
How to fix
Upgrade to a fixed version: OpenSSH 10.6. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-106553 or the next vulnerability affects your stack