What’s Vulnerable › Vulnerabilities
CVE-2026-106584
- Severity: low (CVSS 3.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-06 · updated 2026-10-13
- Weakness: CWE-193
Description
In ssh-keygen in OpenSSH before 10.6, certificates could have incorrect expiration times because of Daylight Saving mishandling. There can be a slightly more severe effect on users in certain Antarctic locations.
Affected products
- OpenSSH: before 10.6 — fixed in 10.6
How to fix
Upgrade to a fixed version: OpenSSH 10.6. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-106584 or the next vulnerability affects your stack