What’s Vulnerable › Vulnerabilities
CVE-2026-107127: Uncanny Toolkit for LearnDash < 3.8.2 - Account Takeover via Password Reset CSRF
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-21 · updated 2026-10-21
- Weakness: CWE-352
Description
The Uncanny Toolkit for LearnDash WordPress plugin before 3.8.2 does not validate the origin of a password-reset request, allowing an unauthenticated attacker to set the password of a user who is partway through a password reset to an attacker-chosen value through a forged request, resulting in full account takeover.
Affected products
- Uncanny Toolkit for LearnDash: before 3.8.2 — fixed in 3.8.2
How to fix
Upgrade to a fixed version: Uncanny Toolkit for LearnDash 3.8.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-107127 or the next vulnerability affects your stack