What’s Vulnerable › Vulnerabilities
CVE-2026-107263: Gutenberg - Moderately critical - Access bypass - SA-CONTRIB-2026-202
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-30 · updated 2026-10-30
- Weakness: CWE-863
Description
Incorrect Authorization vulnerability in Drupal Gutenberg allows Forceful Browsing. This issue affects Gutenberg versions: from 0.0.0 to 2.15.0, from 3.0.0 to 3.0.7.
Affected products
- Drupal Gutenberg: before 2.15.0; from 3.0.0 before 3.0.7 — fixed in 2.15.0, 3.0.7
How to fix
Upgrade to a fixed version: Drupal Gutenberg 2.15.0, 3.0.7. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-107263 or the next vulnerability affects your stack