What’s Vulnerable › Vulnerabilities
CVE-2026-10749: Post Duplicator < 3.0.15 - Contributor+ PHP Object Injection via customMetaData
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-06-24 · updated 2026-06-25
Description
The Post Duplicator WordPress plugin before 3.0.15 does not safely handle custom meta-data during post duplication, storing attacker-supplied serialized values without the WordPress meta API's double-serialization protection, allowing users with Contributor-level access and above to inject a PHP Object.
Affected products
- Post Duplicator: before 3.0.15 — fixed in 3.0.15
How to fix
Upgrade to a fixed version: Post Duplicator 3.0.15. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-10749 or the next vulnerability affects your stack