What’s Vulnerable › Vulnerabilities
CVE-2026-107508: Ultimate Multisite < 2.17.2 - Unauthenticated LFI via 'attributes' Parameter
- Severity: high (CVSS 8.6 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-14 · updated 2026-10-14
- Weakness: CWE-22
Description
The Ultimate Multisite WordPress plugin before 2.17.2 does not validate a user-supplied value used to select a file to include, allowing unauthenticated attackers to include and read arbitrary local files, including the WordPress configuration file.
Affected products
- Ultimate Multisite: before 2.17.2 — fixed in 2.17.2
How to fix
Upgrade to a fixed version: Ultimate Multisite 2.17.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-107508 or the next vulnerability affects your stack