What’s Vulnerable › Vulnerabilities
CVE-2026-10753: Site Kit by Google < 1.176.0 - Editor+ Email Reporting Settings Update
- Severity: low (CVSS 2.7 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-06-24 · updated 2026-06-25
Description
The Site Kit by Google WordPress plugin before 1.176.0 does not properly restrict a REST API write endpoint to administrators, allowing lower-privileged users who have been granted dashboard sharing access (such as Editors) to modify a site-wide Site Kit by Google WordPress plugin before 1.176.0 setting that should only be modifiable by administrators.
Affected products
- Site Kit by Google: before 1.176.0 — fixed in 1.176.0
How to fix
Upgrade to a fixed version: Site Kit by Google 1.176.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-10753 or the next vulnerability affects your stack