What’s Vulnerable › Vulnerabilities
CVE-2026-10768: LocalGov Workflows - Moderately critical - Information disclosure - SA-CONTRIB-2026-039
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.1% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2026-07-10 · updated 2026-10-25
- Weakness: CWE-862
Description
Missing Authorization vulnerability in Drupal LocalGov Workflows allows Forceful Browsing. This issue affects LocalGov Workflows versions: from 0.0.0 to 1.6.0.
Affected products
- Drupal LocalGov Workflows: before 1.6.0 — fixed in 1.6.0
How to fix
Upgrade to a fixed version: Drupal LocalGov Workflows 1.6.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-10768 or the next vulnerability affects your stack