What’s Vulnerable › Vulnerabilities
CVE-2026-10769: Commerce Core - Moderately critical - Cross site scripting - SA-CONTRIB-2026-041
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-07-10 · updated 2026-10-25
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ("Cross-site Scripting") vulnerability in Drupal Commerce Core allows Stored XSS. This issue affects Commerce Core versions: from 3.3.0 to 3.3.6.
Affected products
- Drupal Commerce Core: before 3.3.6 — fixed in 3.3.6
How to fix
Upgrade to a fixed version: Drupal Commerce Core 3.3.6. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-10769 or the next vulnerability affects your stack