What’s Vulnerable › Vulnerabilities
CVE-2026-107790: WP Job Openings < 4.1.1 - Author+ Stored XSS via Job Title
- Severity: medium (CVSS 6.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-21 · updated 2026-10-21
- Weakness: CWE-79
Description
The HireZoot WordPress plugin before 4.1.1 does not sanitise and escape some of its stored data before outputting it in the admin dashboard, and additionally reverses the HTML-entity encoding that would otherwise neutralise it, allowing users with the Author role to perform Stored Cross-Site Scripting attacks that execute in the context of a logged-in administrator.
Affected products
- HireZoot: before 4.1.1 — fixed in 4.1.1
How to fix
Upgrade to a fixed version: HireZoot 4.1.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-107790 or the next vulnerability affects your stack