What’s Vulnerable › Vulnerabilities
CVE-2026-107868: WordPress YITH WooCommerce Product Add-Ons plugin <= 4.34.0 - Bypass Vulnerability vulnerability
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-30 · updated 2026-10-30
- Weakness: CWE-639
Description
Unauthenticated Bypass Vulnerability in YITH WooCommerce Product Add-Ons <= 4.34.0 versions.
Affected products
- YITHEMES YITH WooCommerce Product Add-Ons: through 4.34.0 — fixed in 4.34.1
How to fix
Upgrade to a fixed version: YITHEMES YITH WooCommerce Product Add-Ons 4.34.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-107868 or the next vulnerability affects your stack