What’s Vulnerable › Vulnerabilities
CVE-2026-108064: WP Encryption < 7.8.8.2 - Unauthenticated Certificate Private Key and ACME Order Replacement via wple_auto_handler
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-14 · updated 2026-10-14
- Weakness: CWE-862
Description
The WP Encryption WordPress plugin before 7.8.8.2 does not perform a capability or nonce check on one of the handlers that drives its SSL certificate-provisioning routine, allowing unauthenticated users to make the WP Encryption WordPress plugin before 7.8.8.2 overwrite the site's certificate private key and replace its pending Let's Encrypt order and challenge material with a single request. Repeated requests keep regenerating the material, preventing the administrator from completing certificate issuance.
Affected products
- WP Encryption: before 7.8.8.2 — fixed in 7.8.8.2
How to fix
Upgrade to a fixed version: WP Encryption 7.8.8.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-108064 or the next vulnerability affects your stack