What’s Vulnerable › Vulnerabilities
CVE-2026-108125: WordPress Post Author Authenticated SQLi
- Severity: high (CVSS 7.1 v4.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-09 · updated 2026-10-09
- Weakness: CWE-89
Description
Improper neutralization of special elements used in an SQL command ('SQL injection') vulnerability in wp-post-author. This issue affects wp-post-author version 4.0.0 prior to 4.1.0.
Affected products
- wp-post-author: from 4.0.0 before 4.1.0 — fixed in 4.1.0
How to fix
Upgrade to a fixed version: wp-post-author 4.1.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-108125 or the next vulnerability affects your stack