What’s Vulnerable › Vulnerabilities
CVE-2026-108306: Tanium addressed a local privilege escalation vulnerability in End-User Notifications.
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-27 · updated 2026-10-28
- Weakness: CWE-59
Description
Tanium addressed a local privilege escalation vulnerability in End-User Notifications.
Affected products
- Tanium end-user-cx: from 1.8.47 before 1.8.47; from 1.11.605 before 1.11.605; from 1.19.325 before 1.19.325; from 1.21.835 before 1.21.835; from 1.22.1199 before 1.22.1199; from 1.23.766 before 1.23.766 — fixed in 1.8.47, 1.11.605, 1.19.325, 1.21.835, 1.22.1199, 1.23.766
- Tanium Endpoint Configuration Toolset Solution: from 1.51 before 1.51.60; from 1.59 before 1.59.50; from 1.71 before 1.71.25 — fixed in 1.51.60, 1.59.50, 1.71.25
How to fix
Upgrade to a fixed version: Tanium end-user-cx 1.8.47, 1.11.605, 1.19.325, 1.21.835; Tanium Endpoint Configuration Toolset Solution 1.51.60, 1.59.50, 1.71.25. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-108306 or the next vulnerability affects your stack