What’s Vulnerable › Vulnerabilities
CVE-2026-10835: SALESmanago & Leadoo < 3.11.3 - Subscriber+ SQL Injection
- Severity: high (CVSS 7.7 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-06-26 · updated 2026-06-26
Description
The SALESmanago & Leadoo WordPress plugin before 3.11.3 does not properly sanitise and escape a parameter passed to one of its AJAX actions before using it in a SQL statement, and fails to enforce authorisation on that action, allowing authenticated users with minimal permissions, such as subscribers, to perform SQL injection attacks.
Affected products
- SALESmanago & Leadoo: before 3.11.3 — fixed in 3.11.3
How to fix
Upgrade to a fixed version: SALESmanago & Leadoo 3.11.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-10835 or the next vulnerability affects your stack